Sovrn - Report links in emails not working – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Report links in emails not working
Resolved
Partial outage
Started 4 months ago
March 17, 2026
Lasted 1 day
6:00 PM
March 18, 2026
7:03 PM
UTC
Affected
Reporting
Partial outage from 6:00 PM to 7:03 PM
Ad Exchange Reporting
Partial outage from 6:00 PM to 7:03 PM
Updates
Resolved
March 18, 2026 at 7:03 PM
UTC
Resolved
March 18, 2026 at 7:03 PM
UTC
This incident has been resolved.
Identified
March 17, 2026 at 6:00 PM
UTC
Identified
March 17, 2026 at 6:00 PM
UTC
Links in Advertising report emails are currently not working. When clicked, they may lead to an “Access Denied” page. We’ve identified the issue and are actively working on a fix. Our team is prioritizing restoring access as quickly as possible.
UTC
UTC
UTC
UTC
UTC